GPS Time Server (SYNTIME) is capable for the time synchronization requirements in various industries like power, process, IT, telecommunications etc. It generates wide range of time code and pulse signals via different output ports like 1PPS, IRIG-B TTL/AM, NTP, Serial (RS232/RS485), PTP, Fiber ports.
GPS Time Server (SYNTIME) has redundant and non-redundant options for Power supply and GPS receiver functionality. SYNTIME has a 16 x 2 LCD display for viewing of time parameters, status of GPS receiver parameters, discrete LEDs provide at-a-glance status and health information. The GPS receiver has built-in RT on board backed up with battery to maintain time during power loss and instant recovery on power resumption.
GPS Time Server (SYNTIME) is a Stratum 1 GPS-based full featured NTP Server for synchronizing all types of NTP and SNTP clients in LAN. NTP v2/v3 and v4 with all modes (Unicast/Broadcast/Multicast) and NTP related all necessary MD5 authentication mechanisms are provided in this device.
SYNTIME supports a full suite of networking protocols for its own administration and configuration management. These are IPv4, TCP, HTTP, SNMP, SSH, SCP, SYSLOG.
SYNTIME provides secured access for configuration and management via HTTP. It supports full featured SNMP protocol with MD5 mechanisms. Users can configure through Ethernet port with username & password.
Maintains synchronized time using an independent GNSS-based reference source.
Supports multiple time distribution protocols and outputs to integrate with different network and industrial systems.
Designed for applications across power utilities, aviation, telecom, data centers, transportation, and IT infrastructure.
High-stability oscillator options can provide improved holdover performance when the external GNSS reference is temporarily unavailable.
Helps maintain consistent timing across distributed systems, reducing time-related discrepancies between devices.
| GPS Receiver | |
|---|---|
| Timing Accuracy | < 15 ns with GPS Receiver |
| Positioning Accuracy | < 10m |
| Input Frequency | 1176.45MHz / 1575.42 / 1602MHz / L1 / L5 C/A code |
| Tracking | 22 parallel channels(Navic / GPS / Glonass) |
| Acquisition time |
Hot Start < 5 sec Warm Start < 35 sec Cold Start < 35 sec |
| Antenna | |
| Type | Active L1/L5 (NAVIC / GPS / GLONASS), 28 dB gain |
| Antenna Cable type | RG 6 / RG 11 |
| Operating Temperature | -40 to +85°C |
| Coverage | 360 Degree |
| Ingress Protection | IP67 |
| Weight | 150 g |
| Time Signal Output | |
| Output | |
| PPS output |
1 Pulse per second TTL into 250 Ω 500 ms Pulse Width |
| Frquency output | 10MHz |
| IRIG-B Modulated |
IRIG-B IRIG B122 (Local time output) IEEE 1344 (Local time output) AFNOR NFS (Local time output) IEEE C37.118 (UTC time output) 1 KHz AM Signal Modulation Ratio : 3:1 5.5 Vp-p, into 100Ω ±10% |
| IRIG-B TTL |
IRIG-B IRIG B002 (Local time output) IEEE 1344 (Local time output) AFNOR NFS (Local time output) IEEE C37.118 (UTC time output) 5.5 Vp-p, into 100Ω ±10% TTL into 50Ω 100Hz PWM Signal |
| NTP(LAN Interface) |
: Protocol Support : NTP V3, SNTP : Network Protocol : TCP, UDP, IPv4 : Mode : Server : Interface 1 x 10/100/1000 Mbps |
| Serial |
Configurable Serial Frames (NMEA / NGTS / T-format) NMEA frames – GPRMC / GPZDA / GPGGA Output Status LED RS232 & RS485 Fix configuration : 9600-8-N-1 |
| PTP |
Profile Supported: IEEE 1588-2008, IEEE C37.238-2011, C37.238-2017, IEC 61850-9-3 : Delay Mechanism – E2E / P2P : PTP Modes 1 Step/2 Step mode Interface 1 x 10/100 Mbps |
| PRP |
PRP will support NTP, SNTP and PTP |
| Optical Ports For TTL Signals |
: Transmission : Simplex : Fiber Size : 62.5/125 μm : Wavelength : 820 nm : Distance : 1500 meters |
| Optical Ports For Ethernet |
Ethernet(NTP/PTP) : Transmission : Simplex : Fiber Size : 62.5/125 μm : Wavelength : 1310/1550 meters : Range : 2km for Multimode and 20-120km for Singlemode |
| Pulse outputs | : 4 x PFC(250 V/0.2 A) (PPS, PP5S, PPM, PPQH, PPHH, PPH, PPD) |
| Interface and Configuration | |
| Display |
2 x 16 Character backlit LCD Display Local / UTC Time and Date Julian days Position latitude, longitude |
| Displayed data | Status of the GPS receiver |
| Status LEDs | Power, 1PPS, GPS Locked & NTP |
| Configuration Methods | Web server HTTP |
| Network Protocols |
IPv4, TCP NTP v2[RFC 1119], v3[RFC 1305] and v4[RFC 5905] with Unicast, Broadcast / Multicast Modes SNMP v1[RFC 1157], v2[RFC 1901-1908] and v3[RFC 3411-3418] with Enterprise MIB file SNMP v1, v2 and v3 compatible Traps with two configurable SNMP Trap Managers SYSLOG for internal and remote Alarm logging SSH v1, v2, Telnet for remote configuration PTPv2 - IEEE 1588 Grandmaster Clock (Multi-Profile support, incl. IEEE 1588-2008, IEEE C37.238-2011, C37.238-2017, IEC 61850-9-3) Webserver through HTTP, Browser based Configuration & monitoring |
| Network Security Features |
Configurable MD5 based encrypted password user access to SSH, Telnet and Webserver access NTP v3,v4 MD5 Authentication with Symmetric and Autokey Management SNMP v3 – SHA/MD5 Authentication SNMP v3 with no-auth / auth / priv security feature |
| Description | |
|---|---|
| ETH -CONF |
IPv4, NTP, SNMP, Webserver, SSH. Network Interface :RJ45, Auto-negotiation |
| Power Supply | |
| Standard | 90 – 260 V AC / 90- 370 V DC, 35W |
| Option-1 | 18 – 36 V DC, 30W |
| Option-2 | 36 – 75 V DC, 30W |
| Mechanical | |
| Mounting | 1U, 19” Rack Mount |
| Dimensions(mm) | 44.5(H) x 484(W) x 220(D) |
| Ingress protection | IP20 enclosure |
| Environmental | |
| Operating temperature | 0 to +55°C |
| Storage temperature | -20 to +80°C |
| Humidity | 20-95 % RH Non Condensing |
| Modular Architecture | |
| User Selectable Modules for Slot-1 to Slot -3 | |
| M1 | 10/100 Mbps, NTP, RJ45 X 2 |
| M2A | 10/100 Mbps, NTP, RJ45 X 1 + FO X 1 (Single Mode-ST) |
| M2B | 10/100 Mbps, NTP, RJ45 X 1 + FO X 1 (Multi Mode-ST) |
| M3A | 10/100 Mbps, NTP with SNMP, RJ45 X 2 |
| M3B | 10/100 Mbps, NTP with SNMP + PRP, RJ45 X 1 |
| M3C | 10/100 Mbps, PTP with SNMP, RJ45 X 2 |
| M3D | 10/100 Mbps, PTP with SNMP + PRP, RJ45 X 1 |
| M4A | 10/100 Mbps, NTP with SNMP, RJ45 X 1, FO X 1, (Single Mode-ST) |
| M4B | 10/100 Mbps, NTP with SNMP, RJ45 X 1, FO X 1, (Multi Mode-ST) |
| M5A | 10/100 Mbps, PTP with SNMP, RJ45 X 1, FO X 1, (Single Mode-ST) |
| M5B | 10/100 Mbps, PTP with SNMP, RJ45 X1, FO X 1, (Multi Mode-ST) |
| M6A | IRIG-B, AM X 2 |
| M6B | IRIG-B, AM X 1 + PWM X 1 |
| M6C | IRIG-B, PWM X 2 |
| M7A | Pulse FO, Multi-mode IRIG-B PWM X 2 |
| M7B | Pulse FO, Multi-mode IRIG-B PWM X 1 + PPS X 1 |
| M7C | Pulse FO, Multi-mode IRIG-B PPS X 2 |
| M8A | Pulse FO, Single mode IRIG-B PWM X 1 |
| M8B | Pulse FO, Single mode IRIG-B PPS X 1 |
| M9 | RS485(IRIG-B PWM) X2 |
| M10 | 10/100 Mbps NTP, RJ45 X 1, 10/100/1000 Mbps, NTP, RJ45 X 1 |
| Standard GPS Antenna cable length | |
| 20 meters – RG6 | |
| 50 meters – RG6 | |
| 100 meters – RG11 | |
The service has been very satisfactory, with good technical support and timely responses to changes. The technology updates and overall service delivery have been consistent and reliable. Overall, the service offers good value and meets our expectations.
SANDS NTP Server has delivered excellent performance in maintaining accurate and reliable time synchronization across our network. Its consistent operation and technology updates have helped us maintain smooth and synchronized network infrastructure.
YOU MAY BE INTERESTED IN
GPS TIME SYNCHRONIZATION UNIT